GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • Main page
  • Contents
  • Current events
  • Random article
  • About Wikipedia
  • Contact us
  • Help
  • Learn to edit
  • Community portal
  • Recent changes
  • Upload file
  • Special pages
  • Search
  • Donate

This view

  • Original page
  • New address

GeezerVison is showing en.wikipedia.org — .example - Wikipedia

example
Introduced1999
TLD typeReserved top-level domain
StatusReserved to prevent confusion and conflict
RegistryIANA
SponsorNone
Intended useExample top-level domain for documentation
Actual useSometimes used in intended manner in documentation
Registration restrictionsNo registrations are possible
StructureAs needed in example usage
DocumentsRFC 2606
Dispute policiesNone
Registry websiteNone

The name example is reserved by the Internet Engineering Task Force (IETF) as a domain name that may not be installed as a top-level domain in the Domain Name System (DNS) of the Internet.[1]

Reserved DNS names

In 1999, the Internet Engineering Task Force reserved the DNS labels example, invalid, localhost, and test so that they may not be installed into the root zone of the Domain Name System.[1]

The reason for reservation of these top-level domain names is to reduce the likelihood of conflict and confusion. This allows the use of these names for either documentation purposes or in local testing scenarios.

Purpose

The top-level domain example is explicitly intended to be used in documentation or other technical writing, when domain names are presented as examples in usage or presentation of concepts of the Domain Name System or the Internet.

See also

  • example.com
  • 192.0.2.0/24, 198.51.100.0/24, 203.0.113.0/24 – IPv4 ranges reserved for documentation and example code.[2]
  • 2001:db8::/32 – IPv6 range reserved for documentation.[3]

References

  1. 1 2 D. Eastlake; A. Panitz (June 1999). Reserved Top Level DNS Names. Network Working Group. doi:10.17487/RFC2606. BCP 32. RFC 2606. Best Current Practice 32. Updated by RFC 6761.
  2. ↑ J. Arkko; M. Cotton; L. Vegoda (January 2010). IPv4 Address Blocks Reserved for Documentation. Internet Engineering Task Force. doi:10.17487/RFC5737. ISSN 2070-1721. RFC 5737. Informational. Updates RFC 1166.
  3. ↑ G. Huston; A. Lord; P. Smith (July 2004). IPv6 Address Prefix Reserved for Documentation. Network Working Group. doi:10.17487/RFC3849. RFC 3849. Informational. Updated by RFC 9637.
Retrieved from "https://en.wikipedia.org/w/index.php?title=.example&oldid=1344738753"
Categories:
  • Top-level domains
  • Placeholder names
  • Internet properties established in 1999
Hidden categories:
  • Articles with short description
  • Short description is different from Wikidata
You are visitor 01402503 — GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required.