GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • Sign in
  • ActionsCI/CD and automation
  • CodespacesCloud development environments
  • All Features
  • Documentation
  • Training
  • Certifications
  • Build with Copilot
  • Customize Copilot
  • Integrations
  • Trending repos
  • GitHub Sponsors
  • Developer articles
  • Enterprises

This view

  • Original page
  • New address

GeezerVison is showing github.com — Pull requests · authlib/authlib

Pull requests

Open
10 (10)
Closed
428 (428)
More items
  • Comfortable display density
  • Compact display density
  • fix(client): encode the client_secret_basic credentials

    #1048·azmeuk opened Nov 12, 2026Member·
    ·
    1
  • feat(client): device authorization grant client helpers (RFC 8628)

    #1035·Rajatendu1 opened Nov 10, 2026Contributor·
    ·
    1
  • feat(oauth): implement the RFC 8693 token exchange grant

    #1029·kanywst opened Nov 9, 2026·
    ·
    1
  • fix(oauth): verify HMAC Request Objects with the client secret

    #1023·azmeuk opened Nov 6, 2026Member·
    ·
  • feat(oauth): add the client_secret_jwt and private_key_jwt server methods

    #1022·azmeuk opened Nov 6, 2026Member·
    ·
  • fix(client): raise InvalidIDTokenError for invalid ID tokens

    #1007·azmeuk opened Nov 5, 2026Member·
    ·
    1
  • Add FastAPI OAuth2 integration(authorization server)

    #977·water980 opened Nov 1, 2026·
    ·
    1
    2
  • RFC-9126: PAR

    #814·zachswasey opened Sep 1, 2025·1 of 2 tasks·
    ·
    23
  • RFC-9449: DPoP

    #808·zachswasey opened Aug 27, 2025·5 of 8 tasks·
    ·
    18
  • Implemented the oauth2 integration between FastAPI and Authlib

    #278·gmachado-nextreason opened Oct 8, 2020·3 of 8 tasks·
    ·
    14
You are visitor 01402503 — GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required.