GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • Sign in
  • ActionsCI/CD and automation
  • CodespacesCloud development environments
  • All Features
  • Documentation
  • Training
  • Certifications
  • Build with Copilot
  • Customize Copilot
  • Integrations
  • Trending repos
  • GitHub Sponsors
  • Developer articles
  • Enterprises

This view

  • Original page
  • New address

GeezerVison is showing github.com — Pull requests · web-platform-tests/rfcs

Pull requests

Open
15 (15)
Closed
151 (151)
More items
  • Comfortable display density
  • Compact display density
  • RFC 247: Optional TLS test server

    #247·eerii opened Nov 3, 2026Member·
    ·
  • RFC 246: File picker automation in WPT

    #246·sweetFish8 opened Oct 19, 2026·
    ·
    19
  • Change test status race conditions in design of web_extensions.md

    #243·justinlulejian opened Aug 18, 2026·
    ·
    11
  • RFC 242: Wide-gamut and HDR screenshot reftests

    #242·Minju-kim-igalia opened Jul 29, 2026·
    ·
    12
  • Codify the requestAnimationFrame delay in test-wait.js as the test-completion timing

    #241·gsnedders opened Jun 9, 2026Member·
    ·
    5
  • RFC 234: support 5 WebTransport h3 servers with different certs

    #235·jesup opened Feb 19, 2026·
    ·
    2
  • safe-printable-inset META value proposal

    #233·mstensho opened Jan 8, 2026·
    ·
    19
  • Define the scope of web-platform-tests

    #215·gsnedders opened Dec 6, 2024Member·
    ·
    8
  • URLManifestItem.url shouldn't contain non-URL-unit characters

    #181·gsnedders opened Feb 16, 2024Member·
    ·
    5
  • Signaling when preconditions are not met on a reftest

    #178·frivoal opened Jan 25, 2024·
    ·
    10
  • RFC 169: WebRTC Echo server

    #169·fippo opened Oct 18, 2023·
    ·
    15
  • Add an RFC for add_top_level_completion_handler

    #168·gsnedders opened Oct 13, 2023Member·
    ·
    8
  • RFC 117: Remove dated tags for epoch branches

    #117·foolip opened Jul 6, 2022Member·
    ·
    12
  • RFC 91: [testdriver] RemoteContext object

    #91·jgraham opened Jul 27, 2021Contributor·
    ·
    6
  • RFC 80: Rename master branch to main in all repositories

    #80·foolip opened Apr 30, 2021Member·
    ·
    15
You are visitor 01402503 — GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required.