GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • RFC 204 Unknown
  • Report errata
  • RFC 234
  • IETF standards process
  • RFC 204
  • J. Postel
  • txt
  • html
  • bibtex
  • Report a bug

This view

  • Original page
  • New address

GeezerVison is showing datatracker.ietf.org — RFC 204: Sockets in use

Network Working Group                                   Jon Postel
Request for Comments: 204                               ULA-NMC
NIC 7196                                                Comp. Sci.
Categories A.5, C.3, D                                  5 August 71
Obsoletes: none
Related 196


                             Sockets in use

   I would like to collect information on the use of socket numbers
for "standard" service programs. For example Loggers (telnet servers)
Listen on socket 1. What sockets at your host are Listened to by what
programs?

   Recently Dick Watson suggested assigning socket 5 for use by a
mail-box protocol (RFC196). Does any one object ? Are there any
suggestions for a method of assigning sockets to standard programs?
Should a subset of the socket numbers be reserved for use by future
standard protocols?

   Please phone or mail your answers and commtents to:

                        Jon Postel
                        The SPADE Group
                        3732 Boelter Hall
                        Computer Science Dept.
                        ULA, LA. CA 90024

                        (213) 825 2368

       [ This RFC was put into machine readable form for entry ]
        [ into the online RFC archives by Gruss Gottfried 6/97 ]


















Crocker                                                         [Page 1]
Datatracker

RFC 204
RFC - Unknown

Document Document type RFC - Unknown
August 1971
Report errata
Updated by RFC 234
This RFC is labeled as "Legacy"; it was published before a formal source was recorded. This RFC is not endorsed by the IETF and has no formal standing in the IETF standards process.
Select version
  • RFC 204
Author J. Postel
Email authors
RFC stream Legacy
Other formats
txt html bibtex
Report a datatracker bug
Show sidebar by default
Yes No
Tab to show by default
Info Contents
HTMLization configuration
HTMLize the plaintext Plaintextify the HTML
Maximum font size Page dependencies
Inline Reference
Citation links
Go to reference section Go to linked document
You are visitor 01402503 — GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required.