GeezerVisonThe World Wide Web, restored to 800 pixels of glory. | ||||||||||||||||||||||||
| Home|About|Gaming cabinet|Archives|How it works|Starter sites | ||||||||||||||||||||||||
GeezerVison is showing datatracker.ietf.org — RFC 5013: The Dublin Core Metadata Element Set Network Working Group J. Kunze Request for Comments: 5013 University of California Obsoletes: 2413 T. Baker Category: Informational Dublin Core Metadata Initiative August 2007 RFC 5013 Dublin Core Metadata August 2007 RFC 5013 Dublin Core Metadata August 2007 RFC 5013 Dublin Core Metadata August 2007 Element Name: subject Label: Subject Definition: The topic of the resource. Comment: Typically, the subject will be represented using keywords, key phrases, or classification codes. Recommended best practice is to use a controlled vocabulary. To describe the spatial or temporal topic of the resource, use the Coverage element. Element Name: description Label: Description Definition: An account of the resource. Comment: Description may include but is not limited to: an abstract, a table of contents, a graphical representation, or a free-text account of the resource. Element Name: publisher Label: Publisher Definition: An entity responsible for making the resource available. Comment: Examples of a Publisher include a person, an organization, or a service. Typically, the name of a Publisher should be used to indicate the entity. Element Name: contributor Label: Contributor Definition: An entity responsible for making contributions to the resource. Comment: Examples of a Contributor include a person, an organization, or a service. Typically, the name of a Contributor should be used to indicate the entity. Element Name: date Label: Date Definition: A point or period of time associated with an event in the lifecycle of the resource. Comment: Date may be used to express temporal information at any level of granularity. Recommended best practice is to use an encoding scheme, such as the W3CDTF profile of ISO 8601 [W3CDTF]. Kunze & Baker Informational [Page 4] RFC 5013 Dublin Core Metadata August 2007 Element Name: type Label: Type Definition: The nature or genre of the resource. Comment: Recommended best practice is to use a controlled vocabulary such as the DCMI Type Vocabulary [DCTYPE]. To describe the file format, physical medium, or dimensions of the resource, use the Format element. Element Name: format Label: Format Definition: The file format, physical medium, or dimensions of the resource. Comment: Examples of dimensions include size and duration. Recommended best practice is to use a controlled vocabulary such as the list of Internet Media Types [MIME]. Element Name: identifier Label: Identifier Definition: An unambiguous reference to the resource within a given context. Comment: Recommended best practice is to identify the resource by means of a string conforming to a formal identification system. Element Name: source Label: Source Definition: A related resource from which the described resource is derived. Comment: The described resource may be derived from the related resource in whole or in part. Recommended best practice is to identify the related resource by means of a string conforming to a formal identification system. Element Name: language Label: Language Definition: A language of the resource. Comment: Recommended best practice is to use a controlled vocabulary such as RFC 4646 [RFC4646]. Kunze & Baker Informational [Page 5] RFC 5013 Dublin Core Metadata August 2007 Element Name: relation Label: Relation Definition: A related resource. Comment: Recommended best practice is to identify the related resource by means of a string conforming to a formal identification system. Element Name: coverage Label: Coverage Definition: The spatial or temporal topic of the resource, the spatial applicability of the resource, or the jurisdiction under which the resource is relevant. Comment: Spatial topic and spatial applicability may be a named place or a location specified by its geographic coordinates. Temporal topic may be a named period, date, or date range. A jurisdiction may be a named administrative entity or a geographic place to which the resource applies. Recommended best practice is to use a controlled vocabulary such as the Thesaurus of Geographic Names [TGN]. Where appropriate, named places or time periods can be used in preference to numeric identifiers such as sets of coordinates or date ranges. Element Name: rights Label: Rights Definition: Information about rights held in and over the resource. Comment: Typically, rights information includes a statement about various property rights associated with the resource, including intellectual property rights. RFC 5013 Dublin Core Metadata August 2007 [DCNMSPC] DCMI Namespace Policy. http://dublincore.org/documents/dcmi-namespace/ [DCTERMS] DCMI Metadata Terms. http://dublincore.org/documents/dcmi-terms/ [DCTYPE] DCMI Type Vocabulary. http://dublincore.org/documents/dcmi-type-vocabulary/ [ISO3166] ISO 3166 - Codes for the representation of names of countries. http://www.din.de/ [MIME] Internet Media Types. http://www.iana.org/assignments/media-types/ [RDF] Resource Description Framework. http://www.w3.org/RDF/ [RFC2413] Weibel, S., Kunze, J., Lagoze, C., and M. Wolf, "Dublin Core Metadata for Resource Discovery", RFC 2413, September 1998. [RFC2731] Kunze, J., "Encoding Dublin Core Metadata in HTML", RFC 2731, December 1999. [RFC3986] Berners-Lee, T., Fielding, R., and L. Masinter, "Uniform Resource Identifier (URI): Generic Syntax", STD 66, RFC 3986, January 2005. [RFC4646] Phillips, A. and M. Davis, "Tags for Identifying Languages", BCP 47, RFC 4646, September 2006. [TGN] Getty Thesaurus of Geographic Names. http://www.getty.edu/research/tools/vocabulary/ tgn/index.html [W3CDTF] Date and Time Formats, W3C Note. http://www.w3.org/TR/NOTE-datetime [Z39.85] ANSI/NISO Standard Z39.85-2001 - The Dublin Core Metadata Element Set. http://www.niso.org/standards/resources/Z39-85.pdf [Z39.85-2007] ANSI/NISO Standard Z39.85-2007 - The Dublin Core Metadata Element Set. http://www.niso.org/standards/resources/Z39-85-2007.pdf Kunze & Baker Informational [Page 7] RFC 5013 Dublin Core Metadata August 2007 Appendix A: Further Reading (This appendix is not part of the Z39.85 standard. It is included for information only.) Further information about the Dublin Core metadata element set is available at the URL, http://dublincore.org/ This Web site contains information about workshops, reports, working group papers, projects, and new developments concerning the Dublin Core Metadata Initiative (DCMI). Appendix B: Maintenance Agency (This appendix is not part of the Z39.85 standard. It is included for information only.) The Dublin Core Metadata Initiative (DCMI) is responsible for the development, standardization, and promotion of the Dublin Core metadata element set. Information on DCMI is available at the URL, http://dublincore.org/ Authors' Addresses John A. Kunze California Digital Library University of California, Office of the President 415 20th St, 4th Floor Oakland, CA 94612-3550, USA Fax: +1 510-893-5212 EMail: [email protected] Thomas Baker Director, Specifications and Documentation Dublin Core Metadata Initiative c/o OCLC Research Dublin, OH 43017, USA EMail: [email protected] Kunze & Baker Informational [Page 8] RFC 5013 Dublin Core Metadata August 2007 Full Copyright Statement Copyright (C) The IETF Trust (2007). This document is subject to the rights, licenses and restrictions contained in BCP 78, and except as set forth therein, the authors retain all their rights. This document and the information contained herein are provided on an "AS IS" basis and THE CONTRIBUTOR, THE ORGANIZATION HE/SHE REPRESENTS OR IS SPONSORED BY (IF ANY), THE INTERNET SOCIETY, THE IETF TRUST AND THE INTERNET ENGINEERING TASK FORCE DISCLAIM ALL WARRANTIES, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY WARRANTY THAT THE USE OF THE INFORMATION HEREIN WILL NOT INFRINGE ANY RIGHTS OR ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. Intellectual Property The IETF takes no position regarding the validity or scope of any Intellectual Property Rights or other rights that might be claimed to pertain to the implementation or use of the technology described in this document or the extent to which any license under such rights might or might not be available; nor does it represent that it has made any independent effort to identify any such rights. Information on the procedures with respect to rights in RFC documents can be found in BCP 78 and BCP 79. Copies of IPR disclosures made to the IETF Secretariat and any assurances of licenses to be made available, or the result of an attempt made to obtain a general license or permission for the use of such proprietary rights by implementers or users of this specification can be obtained from the IETF on-line IPR repository at http://www.ietf.org/ipr. The IETF invites any interested party to bring to its attention any copyrights, patents or patent applications, or other proprietary rights that may cover technology that may be required to implement this standard. Please address the information to the IETF at [email protected]. Kunze & Baker Informational [Page 9]
Datatracker
RFC 5013
Show sidebar by default
Yes
No
Tab to show by default
Info
Contents
HTMLization configuration
HTMLize the plaintext
Plaintextify the HTML
Maximum font size
Page dependencies
Inline
Reference
Citation links
Go to reference section
Go to linked document
| ||||||||||||||||||||||||
| You are visitor 01402503 — GeezerVison does not store the pages you look up. Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required. |