GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • Sign in
  • ActionsCI/CD and automation
  • CodespacesCloud development environments
  • All Features
  • Documentation
  • Training
  • Certifications
  • Build with Copilot
  • Customize Copilot
  • Integrations
  • Trending repos
  • GitHub Sponsors
  • Developer articles
  • Enterprises

This view

  • Original page
  • New address

GeezerVison is showing github.com โ€” jhult - Overview

@jhult jhult Follow
More
  • Overview
  • Repositories
  • Projects
  • Packages
  • Stars
@jhult
jhult
Follow
View jhult's full-sized avatar

Jonathan Hult jhult

Follow
Backend engineer and solution consultant | 16+ years delivering scalable solutions for complex business challenges
99 followers ยท 44 following
  • Austin, TX
  • 07:43 (UTC -06:00)
  • https://jonathanhult.com
  • in/jonathanhult

Achievements

Achievement: YOLOAchievement: Pair ExtraordinaireAchievement: QuickdrawAchievement: Pull Sharkx3Achievement: Arctic Code Vault Contributor

Achievements

Achievement: YOLOAchievement: Pair ExtraordinaireAchievement: QuickdrawAchievement: Pull Sharkx3Achievement: Arctic Code Vault Contributor

Organizations

@teamatldocker @Granola-Team
More
  • Overview
  • Repositories
  • Projects
  • Packages
  • Stars
jhult/README.md

Backend engineer with 16+ years of experience in software engineering, consulting, and pre-sales, delivering scalable solutions across finance, tech, retail, and government sectors for organizations ranging from startups to Fortune 100 companies.

Java and Kotlin specialist focused on backend development leveraging cloud infrastructure (AWS, OCI, Cloudflare), CI/CD automation, and trunk-based development.

Experienced in async, remote-first teams since 2012.

Graduated from Iowa State University in 3 years with a BS in Management Information Systems.

Joyfully devoted disciple of Jesus striving to love others through community at The Austin Stone.

Outside of work: disc golf, bowling, snow skiing, games, movies, rock concerts.

๐Ÿ“– Some things worth reading:

  • Why Your Team Doesn't Need Pull Requests
  • The Art of Effective Code Reviews
  • Group Decision Making Approaches
  • Business Continuity
  • More posts on my blog

๐Ÿ‘ท Check out what I'm currently working on

  • akash-k-yadav/email-intelligence-system - Machine learning based email classification system using IMAP, XGBoost and Random Forest (1 month ago)
  • jhult/recalldory - A learning memory system for AI coding assistants, written in Inko. (1 month ago)
  • jhult/ladybird-builds - Unofficial automated macOS arm64 builds of the Ladybird browser (AppKit GUI), packaged as DMG releases (1 month ago)
  • jhult/cap-releases - Unofficial daily source builds of Capable Cap desktop + CLI (1 month ago)
  • tontinton/makiconf - My maki conf (1 month ago)
  • tontinton/maki - An efficient AI coding agent extendable by neovim-like Lua plugins (1 month ago)
  • neocanable/garlic - The world's fastest apk (android)/java open source decompiler (2 months ago)
  • neul-labs/stout - Stout is a drop-in replacement for the Homebrew CLI that's 10-100x for most operations. (3 months ago)
  • jsdom/jsdom - A JavaScript implementation of various web standards, for use with Node.js (3 months ago)
  • piyushsingariya/split-pr - AI skill to split PRs (3 months ago)

๐Ÿ”ญ Latest releases I've contributed to

  • jdx/mise (v2026.11.7, today) - dev tools, env vars, task runner
  • SimonHalvdansson/Harmonic-HN (v3.2.6, 1 day ago) - Modern Android client for Hacker News
  • aquaproj/aqua-registry (v4.584.0, 1 day ago) - aqua's Standard Registry
  • aaif-goose/goose (v1.58.1, 2 days ago) - an open source, extensible AI agent that goes beyond code suggestions - install, execute, edit, and test with any LLM
  • atuinsh/atuin (v18.24.6, 2 days ago) - โœจ Making your shell magical
  • jdx/hk (v2.12.0, 3 days ago) - git hooks and project lints
  • tontinton/maki (v0.7.1, 6 days ago) - An efficient AI coding agent extendable by neovim-like Lua plugins
  • jsdom/jsdom (v31.0.0, 1 week ago) - A JavaScript implementation of various web standards, for use with Node.js
  • gastownhall/beads (v1.3.4, 1 week ago) - Beads - A memory upgrade for your coding agent
  • objective-see/LuLu (v4.5.7, 1 week ago) - LuLu is the free open-source macOS firewall

๐Ÿ”จ My recent Pull Requests

  • Add MIT license on zipadoodlez/a_swaybar (6 days ago)
  • Add MIT license on zipadoodlez/maki-session-status (6 days ago)
  • Add MIT license on Srinivasa000/Smart-Email-Classifier-System (1 month ago)
  • Add MIT license on akash-k-yadav/email-intelligence-system (1 month ago)
  • Add MIT license on jjcm/makefaster (1 month ago)
  • Add MIT license on tontinton/makiconf (1 month ago)
  • Add MIT license on Asaf51/maki-review (1 month ago)
  • Add MIT license on g4bwy/maki-plugins (1 month ago)
  • feat: add --worktree flag to run maki in an isolated git worktree on tontinton/maki (1 month ago)
  • Fix flaky tests and a macOS APFS test fallout on tontinton/maki (1 month ago)

โญ Recent Stars

  • itskhalil/talky - A free, open source meeting notes app with live transcription and AI-powered note enhancement. (1 day ago)
  • FrigadeHQ/yogurt - Private AI meeting notes. Free and open source. (1 day ago)
  • Gathin23/cleanyourtv - Debloat any Android or Google TV over Wi-Fi and get an Apple TV-style home. (3 days ago)
  • SysAdminDoc/HushGram - HushGram v0.0.19: Morphe patches for Instagram that hide ads, suggested posts and much more. 154 patches for Instagram 454.0.0.54.77. (4 days ago)
  • pederbe/udpstp - udpstp measures network-path capacity, loss and delay with authenticated tests and text or JSON results. A Rust implementation of RFC 9946. (5 days ago)
  • saragordic/window-sweaters - A macOS menu-bar app that dresses your windows in knitted borders. (6 days ago)
  • y4my4my4m/harmony - Federated social app: Discord-style servers and chat with ActivityPub. Vue 3 + Supabase + Tauri. (1 week ago)
  • svenuks/ImsForPixel - Rootless VoLTE/VoNR/VoWiFi enabler for Google Pixel โ€” no root, no Shizuku required. Tested on Android 10-17. (1 week ago)
  • fzakaria/rewindvm - Deterministic Linux VMs you can scrub, rewind and fork. Find and replay flaky builds and tests. (1 week ago)
  • flyfishxu/Kadb - A Kotlin Multiplatform library to connect Android devices directly without ADB binary file. (1 week ago)

๐Ÿ“ซ How to reach me

  • LinkedIn

Want your own self-generating profile page? Check out readme-scribe!

Pinned Loading

  1. grite grite Public

    Forked from neul-labs/grite

    The issue tracker that lives in your repo. Built for AI agents. Works for humans.

    Rust

  2. inko-emailparser inko-emailparser Public

    A comprehensive email parsing library for Inko, implementing RFC 5322 (Internet Message Format) and RFC 2045 (MIME).

    Shell 1

  3. inko-syntax-guide inko-syntax-guide Public

    A comprehensive guide to Inko 0.19.1 syntax and patterns, learned from building Inko projects. This guide focuses on commonly used patterns, gotchas, and best practices.

    Shell

  4. inko-tantivy inko-tantivy Public

    Tantivy FFI bindings for full-text search in Inko.

    Rust 1

  5. mdBook mdBook Public

    Forked from rust-lang/mdBook

    Create book from markdown files. Like Gitbook but implemented in Rust

    Rust 1

  6. http4k/http4k http4k/http4k Public

    The Functional toolkit for Kotlin HTTP applications. http4k provides a simple and uniform way to serve, consume, and test HTTP services.

    Kotlin 2.8k 285

Something went wrong, please refresh the page to try again.
If the problem persists, check the GitHub status page or contact support.

Uh oh!

There was an error while loading. Please reload this page.

You are visitor 01402503 โ€” GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800ร—600. No cookies required.