GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • Sign in
  • ActionsCI/CD and automation
  • CodespacesCloud development environments
  • All Features
  • Documentation
  • Training
  • Certifications
  • Build with Copilot
  • Customize Copilot
  • Integrations
  • Trending repos
  • GitHub Sponsors
  • Developer articles
  • Enterprises

This view

  • Original page
  • New address

GeezerVison is showing github.com — mw99 - Overview

@mw99 mw99 Follow
More
  • Overview
  • Repositories
  • Projects
  • Packages
  • Stars
@mw99
mw99
Follow
View mw99's full-sized avatar

Markus Wanke mw99

Follow
German software engineer working in Tokyo.
15 followers · 2 following
  • Tokyo, Japan

Achievements

Achievement: Pair Extraordinairex3Achievement: QuickdrawAchievement: Arctic Code Vault ContributorAchievement: Starstruckx2Achievement: Pull Sharkx3

Achievements

Achievement: Pair Extraordinairex3Achievement: QuickdrawAchievement: Arctic Code Vault ContributorAchievement: Starstruckx2Achievement: Pull Sharkx3
More
  • Overview
  • Repositories
  • Projects
  • Packages
  • Stars

Pinned Loading

  1. DataCompression DataCompression Public

    Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)

    Swift 302 59

  2. OhhAuth OhhAuth Public

    Pure Swift implementation of the OAuth 1.0 protocol as an easy to use extension for the URLRequest type. (RFC-5849)

    Swift 34 11

  3. Einlass Einlass Public

    One click user authentication solution via iOS social media system accounts. (Twitter & Facebook)

    Swift 4 1

  4. inasehash inasehash Public

    Hash library to obfuscate and deobfuscate 64bit database IDs to uniform random looking strings.

    C 1 1

  5. libpriq libpriq Public

    Heap based priority queue data structure.

    C

  6. libring libring Public

    Easy to use single linked list data structure. Fifo and stack usage, as well as concatenation in O(1)

    C 1

Something went wrong, please refresh the page to try again.
If the problem persists, check the GitHub status page or contact support.

Uh oh!

There was an error while loading. Please reload this page.

You are visitor 01402503 — GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required.