Drop in JS to automatically switch between Emoji Domain and "regular" versions of a site, depending on the visitor's browser....
-
Updated
Jul 30, 2017 - JavaScript
GeezerVisonThe World Wide Web, restored to 800 pixels of glory. |
| Home|About|Gaming cabinet|Archives|How it works|Starter sites |
GeezerVison is showing github.com — Build software better, together
#
punycodeHere are 117 public repositories matching this topic...Language: All
Filter by language
Sort: Most stars
Sort options
Drop in JS to automatically switch between Emoji Domain and "regular" versions of a site, depending on the visitor's browser....
Swiss Army knife for urls.
url php uri psr-7 urls punycode url-parsing url-parser uri-parser hacktoberfest parseurl composer-package idn
Подсистема 1С для работы с HTTP
url http redirects authentication curl cookie http-client http-requests fluent-interface punycode code-generation xdto dfa 1c 1c-enterprise content-encoding
go-fasttld is a high performance effective top level domains (eTLD) extraction module.
url golang parser osint public ipv6 extract ipv4 mozilla tldextract suffix tld punycode radix-tree public-suffix-list idna idn compressed-trie etld
tool for unicode character manipulations
Detect Phishing fetching Certificate Transparency Logs
Find Unicode (including Internationalized) domain squats. https://xntwist.hightower.space/
RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.
nodejs url sitemap typescript parse uri domain encode ip decode punycode zero-dependency rfc-3986 rfc-1123 rfc-3987 idn rfc-1034 coroboros rfc-6874 sitemap-protocol
Turn any messy URL into a clean canonical https:// string — or null if invalid. Handles bare domains, www/port stripping, query sorting, punycode, domain extraction, and display-friendly humanization. 980B brotli. TypeScript. ESM + CJS.
nodejs javascript url unicode typescript npm-package punycode url-parser esm cjs url-normalization url-normalizer url-canonicalization domain-extractor url-sanitizer
Given a TLD zone file, PhishCanary extracts International Domain Names (IDNs) that are homoglyphs of specified target domain names.
A cli tool to convert idna domain names to punycode. IDNA (Internationalized Domain Name in Applications) is a set of standards and protocols used to support non-ASCII characters in domain names.
emoji bash dns zsh cli unicode internationalization domains punycode rfc-1035 idna idna-converter idna2008 rfc-5890
🔃 A TypeScript Punycode converter. RFC 3492 & RFC 5891 supported.
Add this topic to your repoTo associate your repository with the punycode topic, visit your repo's landing page and select "manage topics." |
| You are visitor 01402503 — GeezerVison does not store the pages you look up. Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required. |