GV

GeezerVison

The World Wide Web, restored to 800 pixels of glory.

Home|About|Gaming cabinet|Archives|How it works|Starter sites

On this site

  • Laman Utama
  • Tinjau
  • Hal semasa
  • Rencana rawak
  • Laman khas
  • Perihal Wikipedia
  • Gerbang komuniti
  • Kedai Kopi
  • Perubahan terkini
  • Hubungi kami
  • Bantuan
  • Cari
  • Derma
  • Buka akaun

This view

  • Original page
  • New address

GeezerVison is showing ms.wikipedia.org — XMPP - Wikipedia Bahasa Melayu, ensiklopedia bebas

Suit protokol Internet
Lapisan Penggunaan
  • BGP
  • DHCP
  • DNS
  • FTP
  • HTTP
  • HTTPS
  • IMAP
  • LDAP
  • MGCP
  • MQTT
  • NNTP
  • NTP
  • POP
  • ONC/RPC
  • RTP
  • RTSP
  • RIP
  • SIP
  • SMTP
  • SNMP
  • SSH
  • Telnet
  • TLS/SSL
  • XMPP
  • lanjut
Lapisan Pengangkutan
  • TCP
  • UDP
  • DCCP
  • SCTP
  • RSVP
  • lanjut
Lapisan Internet
  • IP
    • IPv4
    • IPv6
  • ICMP
  • ICMPv6
  • ECN
  • IGMP
  • IPsec
  • lanjut
Lapisan Pautan
  • ARP
  • NDP
  • OSPF
  • Terowong
    • L2TP
  • PPP
  • MAC
    • Ethernet
    • Wi-Fi
    • DSL
    • ISDN
    • FDDI
  • lanjut
  • l
  • b
  • s

XMPP, singkatan bagi eXtensible Messaging and Presence Protocol (Protokol Pesanan dan Kehadiran Boleh Perluas), ialah suatu piawaian terbuka untuk protokol komunikasi berdasarkan XML. Protokol ini dahulunya dinamakan Jabber, dan dibangunkan oleh komuniti sumber terbuka Jabber pada tahun 1999 dan kemudiannya dirasmikan oleh IETF. Sekarang, XMPP Working Group yang ditubuhkan oleh IETF sudah menerbitkan empat spesifikasi rasmi XMPP, iaitu RFC 3920, RFC 3921, RFC 3922, dan RFC 3923.

Rencana ini ialah rencana tunas. Anda boleh membantu Wikipedia dengan menambah maklumat yang kekurangan.

  • l
  • b
  • s

Jika anda melihat rencana yang menggunakan templat {{tunas}} ini, gantikanlah dengan templat tunas yang lebih spesifik.

Pautan luar

  • Yayasan Piawaian XMPP
Diambil daripada "https://ms.wikipedia.org/w/index.php?title=XMPP&oldid=3662828"
Kategori:
  • XML
  • Protokol Internet
  • Piawai terbuka
  • Laman menggunakan pautan ajaib RFC
Kategori-kategori tersembunyi:
  • Semua rencana tunas
  • Tunas
You are visitor 01402503 — GeezerVison does not store the pages you look up.
Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required.