GeezerVisonThe World Wide Web, restored to 800 pixels of glory. |
| Home|About|Gaming cabinet|Archives|How it works|Starter sites |
GeezerVison is showing quic-go.net — The quic-go Protocol Suite The quic-go Protocol Suite The quic-go Protocol SuiteQUICquic-go is an optimized, production-ready implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002), including several QUIC extensions. HTTP/3quic-go also has support for HTTP/3 (RFC 9114), including QPACK (RFC 9204) and HTTP Datagrams (RFC 9297). With this package, it is possible to run a Go server that serves HTTP/1.1, HTTP/2 and HTTP/3. WebTransportWebTransport enables web applications to establish bidirectional, multiplexed connections to servers, allowing for real-time communication and data streaming. Support for WebTransport over HTTP/3 (draft-ietf-webtrans-http3) is implemented in webtransport-go. Proxying UDP in HTTP (CONNECT-UDP)Support for Proxying UDP in HTTP (RFC 9298), sometimes also called MASQUE or CONNECT-UDP, is implemented in masque-go. Proxying IP in HTTP (CONNECT-IP)Support for Proxying IP in HTTP (RFC 9484), sometimes also called CONNECT-IP, is implemented in connect-ip-go. |
| You are visitor 01402520 — GeezerVison does not store the pages you look up. Best viewed with Netscape Navigator 4.7 or Internet Explorer 6 at 800×600. No cookies required. |